<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Deputy Attorney General Knew Comey Was Out Before Writing Critical Memo, Senators Say" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201705/529018792.jpg" rel="image_src" />
<meta name="description" content="Deputy Attorney General Rod Rosenstein knew President Trump planned to fire FBI Director Jim Comey before he sat down to write a memo criticizing Comey&amp;" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://waer.org/post/deputy-attorney-general-knew-comey-was-out-writing-critical-memo-senators-say" />
<meta property="og:description" content="Deputy Attorney General Rod Rosenstein knew President Trump planned to fire FBI Director Jim Comey before he sat down to write a memo criticizing Comey&amp;" />
<meta property="twitter:creator" content="@waer883" />
<meta content="Deputy Attorney General Knew Comey Was Out Before Writing Critical Memo, Senators Say" about="/post/deputy-attorney-general-knew-comey-was-out-writing-critical-memo-senators-say" property="dc:title" />
<meta property="twitter:site" content="@waer883" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201705/529018792.jpg" />
<meta name="datePublished" content="2017-05-18" />
<meta name="story_id" content="529016654" />
<link rel="shortlink" href="/node/64440" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/deputy-attorney-general-knew-comey-was-out-writing-critical-memo-senators-say" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Scott Detrow" />
<meta name="nid" content="64440" />
<meta name="wordCount" content="692" />
    <title>Deputy Attorney General Knew Comey Was Out Before Writing Critical Memo, Senators Say | WAER</title>
    <link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/waer/files/201412/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#F79621;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#F79621;}}.branding .give{background:#C23B27;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_6oC4w3Iu731i40L9-N0yYjaQWeRAw-bD7kDfJN_Ck4M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab0f.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-64440 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WAER Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/waer/files/201703/HeaderLogo_0.png" alt="WAER logo" title="WAER Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://givetosu.syr.edu/WAER" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news">News</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/waer-sports">Sports</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/best-waer-sports-podcast">The Best of WAER Sports Podcast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/jazz-fest-35-podcast">Jazz Fest 35 Podcast</a>
</li>
<li class="left">
<a href="/topic/diverse-music">BlueNotes</a>
</li>
<li class="left">
<a href="http://waer.org/jazz-challenge-tenor-madne">Jazz Challenge Tenor Madness</a>
</li>
<li class="left">
<a href="http://waer.org/jazz-challenge">Jazz Challenge Female Vocals</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-waer-main-channel">All Things Considered</a>
</li>
<li class="left">
<a href="http://waer.org/programs/jazz-night-america">Jazz Night In America</a>
</li>
<li class="left">
<a href="/programs/common-threads">Common Threads</a>
</li>
<li class="left">
<a href="/programs/top-world">Top of the World</a>
</li>
<li class="left">
<a href="http://waer.org/programs/sunday-morning-gospel">Sunday Morning Gospel</a>
</li>
<li class="left">
<a href="/programs/science-radio">Science on the Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/waer">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/waer">WAER Main Channel</a>
</li>
<li class="left">
<a href="/schedule/waer2">WAER HD2 Jazz 88</a>
</li>
<li class="left">
<a href="/schedule/waerhd3">WAER HD3 Alt 88</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="http://waer.org/connect-us">Connect With Us</a>
</li>
<li class="left">
<a href="/people/capacity/hosts">People</a>
</li>
<li class="left">
<a href="/student-involvement">Student Involvement</a>
</li>
<li class="left">
<a href="/job-opportunities">Job Opportunities</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/eeo-policy">EEO Policy</a>
</li>
<li class="left">
<a href="/media-partnerships">Media Partnership Policy</a>
</li>
<li class="left">
<a href="/open-financial-records-policy">Open Financial Records Policy</a>
</li>
<li class="left">
<a href="/open-meeting-policy">Open Meeting Policy</a>
</li>
<li class="left">
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://waer.org/community-calendar#stream/0">Community Calendar</a>
<ul  class="dropdown">
<li class="left">
<a href="http://waer.org/community-calendar#stream/0">View Upcoming Events</a>
</li>
<li class="left">
<a href="http://waer.org/community-calendar/events/create">Submit An Event</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-waer">Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-waer">Donate to WAER</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="http://membercard.com/waer/index.cfm?show_signup=1">WAER Member Card</a>
</li>
<li class="left">
<a href="http://waer.careasy.org/HOME.html">Car Donation</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WAERFM"
  renderingmode="Flash,Html5"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WAER</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WAER"
     data-stream-key="WAERFM"
     data-stream-ucs="5187d308e1c8d8b7dd09037c">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WAER      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WAER HD2"
     data-stream-key="WAERHD2"
     data-stream-ucs="5187d316e1c8c6c91fb829ba">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WAER HD2      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WAER HD3"
     data-stream-key="WAERHD3"
     data-stream-ucs="54aae718e1c8e8f8020c8b73">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WAER HD3      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news">News</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/waer-sports">Sports</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/best-waer-sports-podcast">The Best of WAER Sports Podcast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/jazz-fest-35-podcast">Jazz Fest 35 Podcast</a>
</li>
<li class="left">
<a href="/topic/diverse-music">BlueNotes</a>
</li>
<li class="left">
<a href="http://waer.org/jazz-challenge-tenor-madne">Jazz Challenge Tenor Madness</a>
</li>
<li class="left">
<a href="http://waer.org/jazz-challenge">Jazz Challenge Female Vocals</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-waer-main-channel">All Things Considered</a>
</li>
<li class="left">
<a href="http://waer.org/programs/jazz-night-america">Jazz Night In America</a>
</li>
<li class="left">
<a href="/programs/common-threads">Common Threads</a>
</li>
<li class="left">
<a href="/programs/top-world">Top of the World</a>
</li>
<li class="left">
<a href="http://waer.org/programs/sunday-morning-gospel">Sunday Morning Gospel</a>
</li>
<li class="left">
<a href="/programs/science-radio">Science on the Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/waer">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/waer">WAER Main Channel</a>
</li>
<li class="left">
<a href="/schedule/waer2">WAER HD2 Jazz 88</a>
</li>
<li class="left">
<a href="/schedule/waerhd3">WAER HD3 Alt 88</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="http://waer.org/connect-us">Connect With Us</a>
</li>
<li class="left">
<a href="/people/capacity/hosts">People</a>
</li>
<li class="left">
<a href="/student-involvement">Student Involvement</a>
</li>
<li class="left">
<a href="/job-opportunities">Job Opportunities</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/eeo-policy">EEO Policy</a>
</li>
<li class="left">
<a href="/media-partnerships">Media Partnership Policy</a>
</li>
<li class="left">
<a href="/open-financial-records-policy">Open Financial Records Policy</a>
</li>
<li class="left">
<a href="/open-meeting-policy">Open Meeting Policy</a>
</li>
<li class="left">
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://waer.org/community-calendar#stream/0">Community Calendar</a>
<ul  class="dropdown">
<li class="left">
<a href="http://waer.org/community-calendar#stream/0">View Upcoming Events</a>
</li>
<li class="left">
<a href="http://waer.org/community-calendar/events/create">Submit An Event</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-waer">Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-waer">Donate to WAER</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="http://membercard.com/waer/index.cfm?show_signup=1">WAER Member Card</a>
</li>
<li class="left">
<a href="http://waer.careasy.org/HOME.html">Car Donation</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-64440" class="node node-post full row" about="/post/deputy-attorney-general-knew-comey-was-out-writing-critical-memo-senators-say" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Deputy Attorney General Knew Comey Was Out Before Writing Critical Memo, Senators Say    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-05-18T19:01:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/scott-detrow" rel="author">Scott Detrow</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">8 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmaro5sb&amp;text=Deputy%20Attorney%20General%20Knew%20Comey%20Was%20Out%20Before%20Writing%20Critical%20Memo%2C%20Senators%20Say" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmaro5sb&amp;t=Deputy%20Attorney%20General%20Knew%20Comey%20Was%20Out%20Before%20Writing%20Critical%20Memo%2C%20Senators%20Say" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmaro5sb" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Deputy%20Attorney%20General%20Knew%20Comey%20Was%20Out%20Before%20Writing%20Critical%20Memo%2C%20Senators%20Say&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmaro5sb" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Sen. Clarie McCaskill, D-Mo., speaks to the media after the closed briefing on Capitol Hill with Deputy Attorney General Rod Rosenstein on Thursday." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201705/529018792.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201705/529018792.jpg"   alt="Sen. Clarie McCaskill, D-Mo., speaks to the media after the closed briefing on Capitol Hill with Deputy Attorney General Rod Rosenstein on Thursday.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Sen. Clarie McCaskill, D-Mo., speaks to the media after the closed briefing on Capitol Hill with Deputy Attorney General Rod Rosenstein on Thursday.</div>
    <div class="attribution">
  <span class="credit">Tasos Katopodis</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Deputy Attorney General Rod Rosenstein knew President Trump planned to fire FBI Director Jim Comey before he sat down to write a memo criticizing Comey's conduct. </p><p>That's according to several United States senators who met with Rosenstein Thursday afternoon in a secure room in the Capitol basement. </p><p>"He knew that Comey was going to be removed prior to writing his memo," Missouri Democrat Claire McCaskill told reporters after the briefing. </p><p>Illinois Democrat Dick Durbin echoed McCaskill, saying Rosenstein told lawmakers that he knew of Trump's intent the day before he wrote a document that the White House initially said was the main reason Comey was dismissed. </p><p>Trump undercut that timeline in an interview last week, but <a href="http://www.npr.org/2017/05/18/528989289/president-trump-holds-press-conference-with-columbias-president-before-overseas">in a news conference</a> on Thursday, he said he relied on Rosenstein's recommendation to make his decision.<strong></strong> </p><p>Rosenstein fielded questions in the closed session for more than an hour, but many senators left the briefing unsatisfied. </p><p>"He answered a lot of questions but declined to answer a lot, as well," Durbin said. "And many of the questions he declined to answer came down to his concern of whether he might interfere with the investigation by Robert Mueller." </p><p>Mueller is the man Rosenstein tapped Wednesday to head the U.S. Justice Department's investigation into whether anyone on Trump's campaign colluded with Russian operatives who sought to interfere with the 2016 presidential election. </p><p>The appointment won Rosenstein wide praise from Republicans and Democrats. </p><p>"The general consensus is it was a good decision to pick a special counsel," said South Carolina Republican Lindsey Graham, saying most lawmakers have "a lot of confidence in Mr. Mueller," who ran the FBI for 12 years. </p><p>But Graham said that Mueller's appointment now shifts the FBI probe into a higher gear, and is likely to hamper the House and Senate intelligence committees' investigations into Russian electoral interference. </p><p>"You're pretty well knocked out of the game," he said about the ongoing high-profile congressional probes, "and that's probably the way it should be." </p><p>"Congress has been pretty much sidelined. Not completely, but pretty much," Graham said. </p><p>His argument: Congressional interviews and hearings could inadvertently harm or complicate the criminal investigation. </p><p>"If I were Mr. Mueller I would jealously guard the witness pool," Graham said. "So one of the big losers in this decision is the public," because fewer people would be likely to testify in open congressional hearings. </p><p>The winners of such a shift could be congressional Republicans. That's something that, perhaps inadvertently, Graham nodded to. "We can go back to dealing with legislative matters that affect the American people." </p><p>"We don't want to do anything to get in the way," said Texas Republican John Cornyn, who serves as majority whip. "That is a train wreck waiting to happen." </p><p>Democrats disagree. Virginia Sen. Mark Warner, the top Democrat on the Senate Intelligence Committee, said he is determined to press forward with public hearings. </p><p>"I would be very discouraged if somehow this new special prosecutor would preclude Jim Comey from testifying in public before our committee," he said. "Nothing really has changed. The scope of the investigation is still the same." </p><p>Democrats — and many Republicans — had been eager to hear from Comey after reports emerged this week that Trump may have urged the then-FBI director to drop an investigation into former national security adviser Michael Flynn. "I hope you can let this go," Trump said, according to multiple Comey associates. </p><p>Trump has denied the conversation took place. </p><p>"The Intelligence Committee in the Senate has to continue its work, and it should continue full throttle ahead," Minority Leader Chuck Schumer said after the briefing. "And the need for former Director Comey to come testify in public soon is as great as ever."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Deputy+Attorney+General+Knew+Comey+Was+Out+Before+Writing+Critical+Memo%2C+Senators+Say&amp;utme=8(APIKey)9(MDAxNzgwMzIyMDEyMTQ4NzkxNDM0OWYxYg004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmaro5sb&amp;text=Deputy%20Attorney%20General%20Knew%20Comey%20Was%20Out%20Before%20Writing%20Critical%20Memo%2C%20Senators%20Say" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmaro5sb&amp;t=Deputy%20Attorney%20General%20Knew%20Comey%20Was%20Out%20Before%20Writing%20Critical%20Memo%2C%20Senators%20Say" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmaro5sb" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Deputy%20Attorney%20General%20Knew%20Comey%20Was%20Out%20Before%20Writing%20Critical%20Memo%2C%20Senators%20Say&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmaro5sb" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-waer.disqus.com/?url=http%3A%2F%2Fwaer.org%2Fpost%2Fdeputy-attorney-general-knew-comey-was-out-writing-critical-memo-senators-say">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WAER</span></li>
<li><a href="http://www.publicbroadcasting.net/waer/.eventsmain" target="_blank">Events</a></li>
<li class="last"><a href="http://waer.org/connect-us#stream/2" target="_blank">Newsletter Sign Up</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?opstce"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":13,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
