<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Flu Activity Surging as the Season is About to Peak; Vaccine Will Still Work" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/waer/files/201701/flu_su.jpg" rel="image_src" />
<meta name="description" content="The peak of the flu season is upon us, and Central New Yorkers are still encouraged to get a flu shot if they haven’t already. 108 flu cases have been" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://waer.org/post/flu-activity-surging-season-about-peak-vaccine-will-still-work" />
<meta property="og:description" content="The peak of the flu season is upon us, and Central New Yorkers are still encouraged to get a flu shot if they haven’t already. 108 flu cases have been" />
<meta property="twitter:creator" content="@waer883" />
<meta content="Flu Activity Surging as the Season is About to Peak; Vaccine Will Still Work" about="/post/flu-activity-surging-season-about-peak-vaccine-will-still-work" property="dc:title" />
<meta property="twitter:site" content="@waer883" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/waer/files/styles/medium/public/201701/flu_su.jpg" />
<meta name="datePublished" content="2017-01-27" />
<meta name="story_id" content="512062387" />
<link rel="shortlink" href="/node/59997" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/flu-activity-surging-season-about-peak-vaccine-will-still-work" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Health &amp; Medicine" />
<meta name="keywords" content="flu, Flu Season, flu shot, influenza, Kinney Drugs" />
<meta name="org_id" content="0" />
<meta name="author" content="Scott Willis, Allegra Craver" />
<meta name="nid" content="59997" />
<meta name="wordCount" content="378" />
    <title>Flu Activity Surging as the Season is About to Peak; Vaccine Will Still Work | WAER</title>
    <link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/waer/files/201412/background_fid.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#F79621;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#F79621;}}.branding .give{background:#C23B27;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://waer.org/sites/waer.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_lNyZNlsrDDz-nYFyrUrCq1rRWG0Lfcf9GYwz9sqwC0I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab0f.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/waer/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-59997 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WAER Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/waer/files/201412/logo_fid.png" alt="WAER logo" title="WAER Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://givetosu.syr.edu/WAER" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/topic/waer-sports">Sports</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/diverse-music">BlueNotes</a>
</li>
<li class="left">
<a href="http://waer.org/jazz-challenge-tenor-madne">Jazz Challenge Tenor Madness</a>
</li>
<li class="left">
<a href="http://waer.org/jazz-challenge">Jazz Challenge Female Vocals</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://waer.org/black-history-month-programming">Black History Month Programs</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-waer-main-channel">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/afternoon-jazz">EC in the Evening</a>
</li>
<li class="left">
<a href="/programs/jazz-appreciation-month">Jazz Appreciation Month</a>
</li>
<li class="left">
<a href="/programs/jazz-journeys">Jazz Journeys</a>
</li>
<li class="left">
<a href="http://waer.org/programs/jazz-night-america">Jazz Night In America</a>
</li>
<li class="left">
<a href="/programs/common-threads">Common Threads</a>
</li>
<li class="left">
<a href="/programs/top-world">Top of the World</a>
</li>
<li class="left">
<a href="http://waer.org/programs/mark-it">Mark It Up</a>
</li>
<li class="left">
<a href="http://waer.org/programs/sunday-morning-gospel">Sunday Morning Gospel</a>
</li>
<li class="left">
<a href="/programs/science-radio">Science on the Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/waer">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/waer">WAER Main Channel</a>
</li>
<li class="left">
<a href="/schedule/waer2">WAER HD2 Jazz 88</a>
</li>
<li class="left">
<a href="/schedule/waerhd3">WAER HD3 Alt 88</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="http://waer.org/connect-us">Connect With Us</a>
</li>
<li class="left">
<a href="/people/capacity/hosts">People</a>
</li>
<li class="left">
<a href="/student-involvement">Student Involvement</a>
</li>
<li class="left">
<a href="/job-opportunities">Job Opportunities</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/eeo-policy">EEO Policy</a>
</li>
<li class="left">
<a href="/media-partnerships">Media Partnership Policy</a>
</li>
<li class="left">
<a href="/open-financial-records-policy">Open Financial Records Policy</a>
</li>
<li class="left">
<a href="/open-meeting-policy">Open Meeting Policy</a>
</li>
<li class="left">
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://waer.org/community-calendar#stream/0">Community Calendar</a>
<ul  class="dropdown">
<li class="left">
<a href="http://waer.org/community-calendar#stream/0">View Upcoming Events</a>
</li>
<li class="left">
<a href="http://waer.org/community-calendar/events/create">Submit An Event</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-waer">Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-waer">Donate to WAER</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="http://membercard.com/waer/index.cfm?show_signup=1">WAER Member Card</a>
</li>
<li class="left">
<a href="http://waer.careasy.org/HOME.html">Car Donation</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WAERFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WAER</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WAER"
     data-stream-key="WAERFM"
     data-stream-ucs="5187d308e1c8d8b7dd09037c">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WAER      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WAER HD2"
     data-stream-key="WAERHD2"
     data-stream-ucs="5187d316e1c8c6c91fb829ba">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WAER HD2      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WAER HD3"
     data-stream-key="WAERHD3"
     data-stream-ucs="54aae718e1c8e8f8020c8b73">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WAER HD3      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/news">News</a>
</li>
<li>
<a href="/topic/waer-sports">Sports</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/diverse-music">BlueNotes</a>
</li>
<li class="left">
<a href="http://waer.org/jazz-challenge-tenor-madne">Jazz Challenge Tenor Madness</a>
</li>
<li class="left">
<a href="http://waer.org/jazz-challenge">Jazz Challenge Female Vocals</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://waer.org/black-history-month-programming">Black History Month Programs</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-waer-main-channel">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/afternoon-jazz">EC in the Evening</a>
</li>
<li class="left">
<a href="/programs/jazz-appreciation-month">Jazz Appreciation Month</a>
</li>
<li class="left">
<a href="/programs/jazz-journeys">Jazz Journeys</a>
</li>
<li class="left">
<a href="http://waer.org/programs/jazz-night-america">Jazz Night In America</a>
</li>
<li class="left">
<a href="/programs/common-threads">Common Threads</a>
</li>
<li class="left">
<a href="/programs/top-world">Top of the World</a>
</li>
<li class="left">
<a href="http://waer.org/programs/mark-it">Mark It Up</a>
</li>
<li class="left">
<a href="http://waer.org/programs/sunday-morning-gospel">Sunday Morning Gospel</a>
</li>
<li class="left">
<a href="/programs/science-radio">Science on the Radio</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/waer">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/waer">WAER Main Channel</a>
</li>
<li class="left">
<a href="/schedule/waer2">WAER HD2 Jazz 88</a>
</li>
<li class="left">
<a href="/schedule/waerhd3">WAER HD3 Alt 88</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-us">About Us</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="http://waer.org/connect-us">Connect With Us</a>
</li>
<li class="left">
<a href="/people/capacity/hosts">People</a>
</li>
<li class="left">
<a href="/student-involvement">Student Involvement</a>
</li>
<li class="left">
<a href="/job-opportunities">Job Opportunities</a>
</li>
<li class="left">
<a href="/community-advisory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/eeo-policy">EEO Policy</a>
</li>
<li class="left">
<a href="/media-partnerships">Media Partnership Policy</a>
</li>
<li class="left">
<a href="/open-financial-records-policy">Open Financial Records Policy</a>
</li>
<li class="left">
<a href="/open-meeting-policy">Open Meeting Policy</a>
</li>
<li class="left">
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://waer.org/community-calendar#stream/0">Community Calendar</a>
<ul  class="dropdown">
<li class="left">
<a href="http://waer.org/community-calendar#stream/0">View Upcoming Events</a>
</li>
<li class="left">
<a href="http://waer.org/community-calendar/events/create">Submit An Event</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-waer">Give</a>
<ul  class="dropdown">
<li class="left">
<a href="/support-waer">Donate to WAER</a>
</li>
<li class="left">
<a href="/underwriting">Underwriting</a>
</li>
<li class="left">
<a href="http://membercard.com/waer/index.cfm?show_signup=1">WAER Member Card</a>
</li>
<li class="left">
<a href="http://waer.careasy.org/HOME.html">Car Donation</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-59997" class="node node-post node-promoted full row" about="/post/flu-activity-surging-season-about-peak-vaccine-will-still-work" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Flu Activity Surging as the Season is About to Peak; Vaccine Will Still Work    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-27T17:19:44-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/scott-willis" rel="author">Scott Willis</a> & Allegra Craver</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fgqutnut&amp;text=Flu%20Activity%20Surging%20as%20the%20Season%20is%20About%20to%20Peak%3B%20Vaccine%20Will%20Still%20Work" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fgqutnut&amp;t=Flu%20Activity%20Surging%20as%20the%20Season%20is%20About%20to%20Peak%3B%20Vaccine%20Will%20Still%20Work" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fgqutnut" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Flu%20Activity%20Surging%20as%20the%20Season%20is%20About%20to%20Peak%3B%20Vaccine%20Will%20Still%20Work&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fgqutnut" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/waer/files/styles/x_large/public/201701/flu_su.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://waer.org/sites/waer/files/styles/default/public/201701/flu_su.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/waer/files/styles/small/public/201701/flu_su.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/waer/files/styles/medium/public/201701/flu_su.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/waer/files/styles/large/public/201701/flu_su.jpg" />       <noscript>         <img src="http://waer.org/sites/waer/files/styles/default/public/201701/flu_su.jpg"  alt="A Syracuse University employee receives a flu shot.  ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">A Syracuse University employee receives a flu shot.  </div>   <div class="credit">Credit syracuse.edu</div> </div>   </div> </div>  </p><p>The peak of the flu season is upon us, and Central New Yorkers are still encouraged to get a flu shot if they haven’t already.  108 flu cases have been reported to the Onondaga County Health Department in the past week.  That compares to just one for the same week last year.   Kinney Drugs Pharmacy services manager Shannon Miller says the flu season this year is slightly out of the ordinary.</p> <p><em>"We're seeing higher activity out of New York City and New York State in particular, in addition to about six other states that are seeing higher activity than normal," </em>Miller said.</p> <p>Miller says the percentage of doctor’s visits related to the flu is currently around 3.3 percent, up about one percent from the average year.  She also notes that this in this year alone, there have been 3,000 hospitalizations nation-wide related to the flu.  Miller says there is a common misconception that holds people back from getting their shot.</p> <p><div class="wysiwyg-asset-image-wrapper inset">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/waer/files/styles/x_large/public/201701/flu-peak-activity.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://waer.org/sites/waer/files/styles/default/public/201701/flu-peak-activity.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/waer/files/styles/small/public/201701/flu-peak-activity.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/waer/files/styles/medium/public/201701/flu-peak-activity.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/waer/files/styles/large/public/201701/flu-peak-activity.jpg" />       <noscript>         <img src="http://waer.org/sites/waer/files/styles/default/public/201701/flu-peak-activity.jpg"  alt="Peak month of flu activity 1982-83 season to 2015-16.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Peak month of flu activity 1982-83 season to 2015-16.</div>   <div class="credit">Credit cdc.gov</div> </div>   </div> </div>  </p><p>"<em>I would say most people, even if they don't forget about getting the flu shot at this point in time, they think it's too late, and it's really not too late to get the flu shot," </em>Miller said.</p> <p>She says it’s especially important for children under age 5 and those over 65.  The virus typically hits its peak in late January and early February. Miller says now is a perfect time to get the vaccination.</p> <p>"<em>If you were to get it now, which I do advise, it will offer you protection through the remainder of the flu season," </em>Miller said.</p> <p>For those who end up getting the flu, she says it’s best to seek treatment quickly…within 48 hours of falling ill.  Miller says while medication is not a perfect remedy, it can ease the symptoms and will put the patient on a faster road to recovery.  Flu vaccinations are available at all Kinney Drugs pharmacies.  More information is at <a href="http://kinneydrugs.com">Kinneydrugs.com</a>.   Syracuse University is also holding a flu clinic for employees Monday January 30th in Room 303 Newhouse I from 11:00 to 2:00.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/flu" typeof="skos:Concept" property="rdfs:label skos:prefLabel">flu</a></div><div class="field-item odd"><a href="/term/flu-season" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Flu Season</a></div><div class="field-item even"><a href="/term/flu-shot" typeof="skos:Concept" property="rdfs:label skos:prefLabel">flu shot</a></div><div class="field-item odd"><a href="/term/influenza" typeof="skos:Concept" property="rdfs:label skos:prefLabel">influenza</a></div><div class="field-item even"><a href="/term/kinney-drugs" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Kinney Drugs</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fgqutnut&amp;text=Flu%20Activity%20Surging%20as%20the%20Season%20is%20About%20to%20Peak%3B%20Vaccine%20Will%20Still%20Work" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fgqutnut&amp;t=Flu%20Activity%20Surging%20as%20the%20Season%20is%20About%20to%20Peak%3B%20Vaccine%20Will%20Still%20Work" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fgqutnut" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Flu%20Activity%20Surging%20as%20the%20Season%20is%20About%20to%20Peak%3B%20Vaccine%20Will%20Still%20Work&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fgqutnut" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-waer.disqus.com/?url=http%3A%2F%2Fwaer.org%2Fpost%2Fflu-activity-surging-season-about-peak-vaccine-will-still-work">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-59458" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/flu-not-only-virus-thats-catchy-onondaga-county" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/flu-not-only-virus-thats-catchy-onondaga-county"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/flu-not-only-virus-thats-catchy-onondaga-county">The Flu is not the only Virus that&#039;s Catchy in Onondaga County</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-01-12T16:27:40-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/john-smith" rel="author">John Smith</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 12,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="File photo / WAER News" href="/post/flu-not-only-virus-thats-catchy-onondaga-county" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/waer/files/styles/medium/public/201701/golisano_hospital_front.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          File photo / WAER News        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The rise in flu cases in Onondaga County isn’t the only thing you can catch during this winter season, other viruses are also active.  Upstate Golisano Children’s Hospital Assistant Professor of Pediatrics, Dr. Jennifer Nead says there are many strains and types of viruses this time of year.  The road to recovery can take awhile.<br /></p></div></div></div>    </div>

      </div>
</div>

<div id="node-56878" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/your-body-armed-against-flu-spending-minute-get-flu-shot-can-prevent-days-agony" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/your-body-armed-against-flu-spending-minute-get-flu-shot-can-prevent-days-agony"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/your-body-armed-against-flu-spending-minute-get-flu-shot-can-prevent-days-agony">Is Your Body Armed Against the Flu?  Spending a Minute to Get a Flu Shot can Prevent Days of Agony</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-11-03T18:37:59-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/scott-willis" rel="author">Scott Willis</a> & <a href="/people/john-smith" rel="author">John Smith</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 3,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="John Smith" href="/post/your-body-armed-against-flu-spending-minute-get-flu-shot-can-prevent-days-agony" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/waer/files/styles/medium/public/201611/flue_gupta_talking.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          John Smith / WAER News        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p> Flu season is upon us, and Onondaga County Executive Joanie Mahoney got her flu shot in hopes of encouraging residents to do the same to stay healthy.  The county is once again offering the vaccine free at its walk-in clinic.  Mahoney says it's quick and easy.</p> <p><em>"It was short and sweet and painless," </em>Mahoney said. <em> "It's something we're asking everybody to do to keep all of us safe.  It's not only good for people to get for themselves, but it's good for your co-workers, for your family.  Flu season is right around the corner."</em></p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-55257" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/when-should-you-get-flu-shot-experts-say-sooner-betterjust-case" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/when-should-you-get-flu-shot-experts-say-sooner-betterjust-case"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/when-should-you-get-flu-shot-experts-say-sooner-betterjust-case">When Should You Get a Flu Shot?  Experts Say the Sooner, the Better...Just in Case</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-09-20T17:41:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/scott-willis" rel="author">Scott Willis</a> & Jason Chen</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 20,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Excellus Blue Cross/Blue Shield" href="/post/when-should-you-get-flu-shot-experts-say-sooner-betterjust-case" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/waer/files/styles/medium/public/201609/flu_cases_nys_by_month.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Excellus Blue Cross/Blue Shield        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Although the flu season hasn’t arrived yet, Central New Yorkers just never know when it will hit.  A recent analysis conducted by Excellus Blue Cross/Blue Shield shows confirmed flu cases across the state have peaked at different times over the past four years. Excellus Vice President and Chief Medical Officer Richard Lockwood says it's better to get the shot whenever you can because it’s difficult to know exactly when flu season will come.</p> <p>   </p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WAER</span></li>
<li><a href="http://www.publicbroadcasting.net/waer/.eventsmain" target="_blank">Events</a></li>
<li class="last"><a href="http://waer.org/connect-us#stream/2" target="_blank">Newsletter Sign Up</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?okbi8m"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":634,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
